@SuppressLint("NewApi")和@TargetApi()的区别

Young.Liu | 转帖 | 2016-08-03

转自:http://blog.csdn.net/wbshuang09/article/details/44920549
在Android代码中,我们有时会使用比我们在AndroidManifest中设置的android:minSdkVersion版本更高的方法,此时编译器会提示警告,解决方法是在方法上加上@SuppressLint("NewApi")或者@TargetApi()。

那...

阅读全文>>

ė2072次浏览 65条评论 0 生活点滴
Ɣ回顶部